Blog‎ > ‎

Installing Plone 3.1.5.1 on CentOS 5.2

posted Jul 16, 2009, 8:04 PM by John Kavanagh

I downloaded the Plone 3.1.5.1 unified installer to run on CentOS 5.2 server from VPS Link. When I run ./install.sh standalone it threw gcc is required so I ran  yum groupinstall "Development Tools" it installed successfully.
Comments